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Introduction 
No matter what the level of rugby you coach, the task of taking on any team is a somewhat 
daunting one if you add up the time spent in planning and preparation, in taking coaching 
sessions, during the game day and in after match analysis.  If undertaken diligently the 
amount of time spent in planning and preparation can add up to be considerable, if not 
unreasonable.  The challenge is to become a more efficient coach.  That is, to be able to 
increase your hourly output, to be able to repackage material you have used before and use 
it again, to be able to dip into pools of resources that others might have made available and 
reorganise them for your own use.  The paramount challenge is to do justice to the task at 
hand with the time and resources at your disposal.  This paper will outline some techniques 
and strategies you can follow which, if used correctly, should be able to increase both the 
efficiency and quality of the material you produce as a coach.  The techniques revolve 
around adopting a certain approach to your preparation and using some of the advanced 
features of the commonly available computing desktop productivity tools. 

Tools and Techniques for Game Planning 

A modern word processor, such as Microsoft Word, has a number of features which you 
can utilise to improve your efficiency when it comes to preparing resources and creating 
planning documents.  Specifically, the ability to draw objects within a word processing 
document and then store these away, with text if necessary, so that they can be recalled 
with a couple of keystrokes. This makes developing complex documents simple and 
very fast.   

For example, how could you create a diagram for a traditional 
back row move revolving around an 8 to 9, 9 to 10, 10 switch 
with 8 move as shown?  The diagram consists of a number of 
standard objects such as triangles and circles which represent 
the scrum and involved players.  The steps necessary to a 
create diagram like this are as follows: 

1. Create the elements 

The first stage is to draw the required components using the Word drawing tools.  
Switch on the standard drawing toolbar available in Word if it is not already 
visible (e.g. View->Toolbars->Drawing).   

To create the scrum, from the toolbar select the AutoShapes option and pick 
a triangle to represent half the scrum.  Draw the triangle somewhere on the page and 
then make a copy of it by using one of the standard copy techniques (e.g. copy and 
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paste or select the triangle and hold down the control key while you drag to make a 
copy).  While you still have the second copy of your triangle selected from the drawing 
menu select Draw->Rotate or Flip->Vertical to create the necessary inverted triangle. 

You can now drag the two triangles together to form your scrum by selecting one and 
dragging it until it aligns with the other.  To turn the two objects into one 

just select them and group them together.  You can select both 
triangles by clicking on one and while holding down the SHIFT 
key click on the other.  From the drawing toolbar select Draw ->Group.  The 
two triangles will now behave as a single object.  What you have is a standard 
shape which you can use over again.   

Similarly you can create images to represent players by selecting the Circle tool from 
the toolbar and dragging to create a circle of suitable size.  To distinguish opposition 
players you can change the circle fill effect by selecting the paint tool from the 
drawing toolbar and setting the circles desired fill style and colour.  You now 

have symbols to represent players.  If you want to put a number alongside a player 

just select the text box tool from the toolbar and draw a small text box.  Set the 
font size to somewhere around 9 point (you can change this at any time) and 
from the drawing toolbar options set the line colour to white so you can’t see the 
edges.  The size of the text box, relative to the font size, will determine the text you can 
put inside.  Now you can make a copy of your player symbol by using one of the copy 
techniques and group it with the text box you have created as outlined previously.  You 

can edit the number inside the text box at any time. (Don’t panic if you make any 
objects too large because you can resize the objects at any time by 
either dragging on one of the handles visible when it is selected, or by 

changing its size via the properties menu i.e. right click on the object with the 
mouse button and from the drop down menu that appears select the last menu option 
Format <object type>. Using the dialogue box which appears you can change the 

colour, size, layout of text around the selected object. 

The drawing menu contains a number of arrow and line 
types which you can use to simulate movement within 
your diagram.  Just select the line or arrow draw tool and 
draw between the two required locations.  If you want to 
draw a dotted line, with the line selected just change the 
line style from solid to dotted. 

If you want to draw 
more complex lines 
to represent curved 
running paths then 
you can select 

from the drawing toolbar AutoShapes->Lines-
>Curve and then draw the curved path which 
links the appropriate objects.  

Note that drawing curved objects takes a little bit 
of getting used to because the line is draw in 
segments.  Each time you lift the mouse button and press again you add a segment to 
the curve which means you can bend the line in different directions.  To finish drawing 
the curve just double click.  You can change the line properties by selecting arrow or 
dotted line, etc from the toolbar.  You can also group the curve with other objects you 
have drawn, such as players, to make more complex shapes.  
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Tips for Drawing Objects 

Some tips on creating and managing drawn objects: 

Control + arrow –  allows you to move an object by a small amount in any direction. 
Colour + Fill Effects – can produce some very pleasing results. 
Control + Drag –  allows you to make a copy of an object. 
Control + click –  allows you to select more than one object on the screen. 
Draw->Align –  allows you to control the alignment of a range of selected objects. 

Draw->Distribute –  allows you to adjust the vertical and horizontal spacing of objects. 

3D and SHADOW –  these can make the object appear to float above the page. 
White Select Arrow – is a good way of getting hold of graphic objects. 
Layer Problems –  If you lose one object behind another then the best way to get it 

back is to move the object above it until you can see it. 

2. Automating the Drawing Process 

Once you have spent time creating the required shapes you don’t need to create them 
again, just store them away so that they can be recalled with a couple of keystrokes.  
You can store them away as (what Word calls) AutoText.   To do this first select the 
required object and from the Word Menu choose Insert->AutoText->New.  In the 
dialogue box which pops up type a word or series of letters you want to recall the object 
by.. For example, N9 could be a shortcut for number 9 or L1 for lineout setup one, etc.  
Click OK to close the dialogue box once you have entered the code.  What you have 
done is to store away a copy of your object so that it can be recalled at any time by 
entering your key (e.g. N9) and then pressing the F3 function key.  

3. Building Complex Shapes. 

Now that you can automate the process of drawing simple objects you can create more 
complex shapes like lineouts, backline positions, restart set-ups, back row moves, 
starter moves. To create patterns or moves just 
draw (keyword + F3) a number of simple objects 
onto the page and Group them to create a more 
complex shape.  For example, the starter move to 
the right is created with simple player objects, 
curved lines and straight lines. Having created 
this complex object, there would be nothing to 
stop you saving it away as AutoText so that it 
could be recalled with a couple of simple 
keystrokes for later use.  

4. Increasing Your Efficiency 

The AutoText is stored away in what is called a Word template which can be searched 
while you are in any document.  This means that once you have created the AutoText in 
a document you can use it again ANYWHERE just by entering the key-code you gave it 
(e.g. N9) and pressing F3. Once the diagram or object has been inserted into your 
planning document you can edit it by ungrouping the components and changing it as 
you wish.  If you create something new which you think you might use again then just 
save it away under a new code as AutoText as above.  This way you can re-use objects 
over and over again without needing to redraw them. 

Plus or Minus 

As with using all technologies there are trade-offs you need to consider. You have to 
invest time and effort in creating the objects and AutoText before you can get the 
rewards provided by not having to create them again.  You will find that once you have a 
reasonable collection of objects it becomes very quick and easy to create quite complex 



patterns and set-ups of a high quality which you can print and give to the players. [A 
template called ARU-Symbols is available with a number of pre-defined Rugby Union 
objects to save you time.]  

Preparation Tools 

The challenge, when preparing daily and weekly training session schedules, is to be 
able to create them in a format that will enable them to be re-used possibly later in the 
season or with different skill level groups or ideally from season to season.  A technique 
which goes a long way towards increasing the flexibility and efficiency of training 
session planning is to utilise the Mail Merge feature of Microsoft Word.  By moving to an 
electronic version of the Coaches planning diary it is possible to build up a collection of 
typical session plans and resources which can be re-purposed and used over and over 
again.  

The technique for creating an electronic coaching diary involves creating a data file 
which will hold the components of all sessions and a planner template which will be 
used to print out the information.  In order to plan and prepare your sessions you will 
need to populate the data file with what you intend to do during each component of your 
weekly/daily session.  Then using the mail merge features of Word it is a simple task to 
merge the data into the planning template to create an easy to use session plan which 
can be distributed to senior players and support staff.  Because the data for each 
session is held in a neutral format which has nothing to do with how it is displayed it is 
quite easy to re-use or edit/update the data and print it again.  

The process involved with creating this electronic coaching diary is fairly straight 
forward: 

1. Create The Base Table. 

The first step is to create a new Word document and then within this document to create 
a table ready to take the components of the training plan.  Your table would need to 
have columns to contain the following sorts of information as a bare minimum: 

 

* Date of Session * Team Name * Training Cycle 

* Objectives * Equipment Required * Introductory Comments 

* Warm-Up Phase * Skill/Continuity Phase * Unit Phase 

* Warm-Down * Injuries sustained * General Comments 

A component of such a table might look as follows (NOTE the table would be much too 
wide to fit onto a standard page so the page would be setup “landscape”) : 

Date Team Macro Cycle Objectives Equipment .. 

12/3/01 Wesley 1st XV 3-1 • Work on core stability 

development. 

• Body height into contact. 

• Cones 

• Skipping 

ropes 

• Hit Shields 

.. 

.. 

.. 

.. 

… … … • …. 

• …. 

• .. 

• … 

.. 

.. 

The headings across the top of each row of the table are important because they will be 
used later to identify which components of the table you will include in your daily/weekly 
session.  This document, which contains the table, will become known as the Data 
Source so you need to save it away noting its name. 

2. Create the Merge Document 

Now create a new Word document which is going to become your  daily/weekly planning 
guide.  The document should be constructed such that its layout mirrors that of the 



“ARU Level 2 Coaching Principles and Record Book”.  The headings used across the 
top of the table you constructed in the Data Source file give a guide to the sorts of things 
you would need to include in the Session Planner document.  A typical diary planning 
sheet might look something like: 

The general layout follows the ARU 
Record book and you will notice that 
space has been left to merge the data 
from the Data Source with the diary 
planning sheet eg. Date ,  Equipment, 
Macro Cycle, Warm-Up, etc. 

Save the document away giving it a 
suitable name so that you can find it 
again easily.  You have the two critical 
components to create an electronic 
coaching diary. 

3. Linking the Data with the Diary 
Planner 

In order to create the training session 
plans all you need to do is to connect 
the information (fields) in the Data 
Source document with the spaces you 
have created in your dairy planning 
document.  Once this is done as you 
add new rows to the Data Source they 
will appear as additional pages within 

your diary. Open your diary planner document (as 
shown above).  Then from the menu choose Tools-
>Mail Merge and a dialogue box will pop up. Click the 
Main Document button and select Form Letters. 
When prompted select Active Document because you 
are going to use your diary planner as the merge 
document.  Now click the Get Data button and choose 
Open Data Source.  Navigate to your data source 
document and select it.  When prompted select the 
Edit Main Document option. 

An additional tool bar will appear at the top of your 
screen which will allow you to insert the ‘merge field’ 
into the dairy planner.  That is, the columns from your 

data source.  The important buttons on this new toolbar are the Insert Merge Fields 
button which allows you to link the two documents together. 

Move to the first location in the diary document where you want to insert data and then 

from the drop down list under Insert Merge Fields select the name of the field you want 
to insert.  For example, the first couple of fields you might want to insert are the date of 
the session, the name of the group involved, the phase of the Macro Cycle, the Session 
Objectives, Equipment required, etc.  All you need to do is to move to the location where 
you want to insert the data and click on the Insert Merge Fields button to select the 
appropriate field from the list.  



As you can see 
from the figure to 
the right, the Insert 
Merge Fields list 
contains the names 
of the columns you 
created in your data 
source.   

 

 

 

 

 

 

 

4. Putting it all Together 

Now that the data 
source is linked with the 
diary planner you need 
to create a single 
session plan by clicking 
on the ABC 
icon on the 
toolbar.  You will now 
see the data from your 
data source file appear 
in the planner 
document.  You can 
cycle through the data 
in the data source by 
using the arrow icon available on the toolbar. The number 
indicates which row in your data source you are displaying.  The 
buttons with the blue lines allow you to move to the beginning or end of your data.  You 
can now print the session plan or any of the other session plans you have entered data 
for.   If you want to print all of the session plans for the season or those you have 
created up to date you can just click on the merge or print icon on the toolbar and Word 

will combine all of the records from the data source into the diary planner.  
(Note : Be careful you don’t press print when you only want to merge!).  [A 

sample Diary planner and Data  Source document are available] 

Tips on using this Diary Planning Approach 

Don’t forget -  You enter the data into the data source file and NOT into the diary. 

To create new rows – Just press the tab key while you are in the end cell. 

To re-use material –  Copy from cell to cell in the table or copy a whole row. (Note: Don’t 

forget you can use the select and control drag option to copy text.) 

Keep backups - Make a habit of backing up copies of your data source to a floppy disk or 

some other drive to ensure you don’t lose it. 

Use Find - To find specific instances of a drill or activity in your data source so you 

can re-use it or modify it. 

Real Gains - Occur when you have enough material in the data source to help you re-

use material efficiently and effectively. 



 

Internet based Resources 

In order to be an effective and efficient rugby coach you not only have to be well versed 
in the current trends and up to date techniques of coaching, you also have to have 
access to a wide range of expertise and resources which can help you in your coaching 
endeavours.  These resources may well emanate from your local ARU development 
office or be available within your own club structure.  However, more and more 
resources are being made available in electronic form via the Internet.  The sorts of 
things that are available are discussion lists about the nature and activities associated 
with coaching Rugby Union; advice and programs on fitness and avoiding injury; current 
information about the Laws of the game and a myriad of drills and game strategies.   

As with all resources you acquire you need to be able to make informed value 
judgements about their worth and suitability for your coaching philosophy and approach.  
You need to be cognisant of the skill level of the players you are working with and the 
type of playing style you are attempting to develop.   

At this point you might want to look at some of the following sites: 

Coaching Resources 

Australian Rugby Union Coaching - http://rugby.com.au/central/main.asp?sectionID=21 
Rugby Coach – http://www.homestead.com/rugbycoach. 
Coaching Rugby – http://www.coachingrugby.com/ 
Rugby Fitness – http://www.rugbyfitness.com.au/ 
Rugby Science – http://www.rugbyscience.co.uk/ 
 
We are also starting to see the emergence of software packages targeted specifically at 
Rugby Coaching.  Some typical examples are: 

Coaching Software 

CanCoach from Canada -  http://www.cancoach.com/rugby/ 
Game Planner from the UK – http://www.GamePlanner.co.uk/ 
 

Concluding Comments 

If your level if computer literacy is not high then you might be a little daunted by some of 
the instructions which appear in this paper.  However, let me reassure you that none of 
the techniques described are as difficult as coaching correct scrum technique or a 
number of ball release drills.   I have been using the techniques for a couple of years 
now and have a fairly rich suite of resources I can use and share with others.  Let me 
reassure you that once you overcome the minor idiosyncrasies  which all software 
seems to have and gain in self confidence you can quickly and easily improve your 
coaching efficiency.  

http://rugby.com.au/central/main.asp?sectionID=21
http://www.homestead.com/rugbycoach
http://www.coaching/
http://www.rugbyfitness.com.au/
http://www.rugbyscience.co.uk/
http://www.cancoach.com/rugby/

